Bug 9960 - incomplete BuildRequires
: incomplete BuildRequires
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libffmpeg-devel)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
: relnote
:
:
  Show dependency tree
 
Reported: 2006-09-05 11:25 by
Modified: 2006-10-04 01:30 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-09-05 11:25:16
Если верить pkg-config, в пакете отсутствует зависимости на liblame-devel и
libx264-devel.
------- Comment #1 From 2006-09-05 11:26:53 -------
А также нет зависимости на libfaad-devel
------- Comment #2 From 2006-09-05 11:34:17 -------
Кошмар, там еще и libfaac-devel забыт :( Уважаемый мантейнер, вы вообще этим
пользуютесь?
------- Comment #3 From 2006-09-05 12:14:56 -------
thresh@snowflake ~ $ pkg-config --libs libavcodec
-lavcodec -lz -ldts -lgsm -lmp3lame -lxvidcore -lx264 -ldc1394_control -lfaac
-lfaad -ldl -ltheora -lvorbisenc -lraw1394 -lavutil -lvorbis -lm -logg

Покажите, уважаемый сабмиттер, версию libffmpeg-devel и libavcodec-devel.
------- Comment #4 From 2006-09-05 12:42:34 -------
ага, это было пофикшено еще в середине августа в моем git-repo.
Пакет пока не перезаливался, сегодня закачаю.
------- Comment #5 From 2006-09-08 20:58:24 -------
мда, не закачаю. 

проблема пока что в днк авторов ffmpeg.
------- Comment #6 From 2006-09-12 19:48:29 -------
fixed in 0.5.0-alt1.svn5987.1