Bug 9979 - remove libpolypaudio-devel from BuildRequires in MPlayer spec file
: remove libpolypaudio-devel from BuildRequires in MPlayer spec file
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/MPlayer)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-09-11 16:41 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-09-11 16:41:30
remove libpolypaudio-devel from BuildRequires in MPlayer spec fileremove 
libpolypaudio-devel from BuildRequires in MPlayer spec file

polypaudio is obsoletes by pulseaudio.
------- Comment #1 From 2006-09-18 09:52:01 -------
И, наверное, в сизиф -- Гриша сейчас опять немного далеко, насколько знаю.
------- Comment #2 From 2006-09-18 11:46:43 -------
(In reply to comment #1)
Если это ко мне, то, к сожалению, с текущим ffmpeg в Sisyphus это практически 
нереально, а пытаться собрать устаревший MPlayer - бесперспективно :(

------- Comment #3 From 2006-10-02 19:35:06 -------
fixed in 1.0-alt28