Bug 4086

Summary: libunixODBC-2.2.8-alt1 conflicts with libltdl-1.5.6-alt1
Product: [Development] Sisyphus Reporter: Renat Sabitov <r_sabitov@mail.ru>
Component: libunixODBCAssignee: Denis Smirnov <mithraen@altlinux.org>
Status: CLOSED DUPLICATE QA Contact: qa-sisyphus@altlinux.org
Severity: critical    
Priority: P2    
Version: unstable   
Hardware: all   
OS: Linux   

Description From 2004-05-05 17:00:59
Сегодня (05.05.2004)

$apt-get dist-upgrade
[skipped]
file /usr/lib/libltdl.so.3.1.0 from install of libunixODBC-2.2.8-alt1 conflicts
with file from package libltdl-1.5.6-alt1
E: Error while running transaction
------- Comment #1 From 2004-05-05 18:28:10 -------

*** This bug has been marked as a duplicate of 4070 ***