Bug 4070 - package conflicts
: package conflicts
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/unixODBC)
: unstable
: all Linux
: P1 blocker
Assigned To:
:
:
:
:
: 3459
  Show dependency tree
 
Reported: 2004-05-02 13:38 by
Modified: 2006-12-17 16:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2004-05-02 13:38:53
apt-get dist-upgrade
Следующие пакеты будут ОБНОВЛЕНЫ:
  MySQL-client MySQL-server altlinux-release glibc glibc-core glibc-devel
  glibc-gconv-modules glibc-i18ndata glibc-locales glibc-nss glibc-timezones
  glibc-utils iconv libMySQL libopenal libopenal-devel libunixODBC
  libunixODBC-devel pcmcia-cs rpm-build-perl unixODBC
Совершаем изменения...
Preparing...                 ########################################### [100%]
file /usr/lib/libltdl.so.3.1.0 from install of libunixODBC-2.2.8-alt1 conflicts
with file from package libltdl-1.5.6-alt1
------- Comment #1 From 2004-05-03 01:31:36 -------
Please fix ASAP.
------- Comment #2 From 2004-05-03 23:01:24 -------
2 ldv: да я что, я так, случайно заметил ;-)
------- Comment #3 From 2004-05-05 18:28:10 -------
*** Bug 4086 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2004-05-11 11:46:17 -------
fixed (2.2.8-alt2)