Bug 10008 - seamonkey/bon echo/minefield UA support
: seamonkey/bon echo/minefield UA support
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/awstats)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
: relnote
:
:
  Show dependency tree
 
Reported: 2006-09-16 01:45 by
Modified: 2006-11-24 05:49 (History)


Attachments
browsers_phone.pm.diff (822 bytes, patch)
2006-09-16 02:30, Konstantin A Lepikhov (L.A. Kostis)
no flags Details | Diff
seamonkey 16x16 logo (965 bytes, image/png)
2006-09-16 02:31, Konstantin A Lepikhov (L.A. Kostis)
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-09-16 01:45:33
В текущей версии awstats не поддержки современных браузеров семейства Mozilla -
это SeaMonkey, Bon Echo (кодовое название Firefox 2.x) и Minefield (кодовое
название Firefox 3.x). Более подробно проблема описана на
https://bugzilla.mozilla.ru/show_bug.cgi?id=137
------- Comment #1 From 2006-09-16 02:30:54 -------
Created an attachment (id=1630) [details]
browsers_phone.pm.diff
------- Comment #2 From 2006-09-16 02:31:39 -------
Created an attachment (id=1631) [details]
seamonkey 16x16 logo
------- Comment #3 From 2006-10-03 04:43:18 -------
awstats-6.5-alt2
------- Comment #4 From 2006-10-03 04:44:23 -------
*** Bug 10009 has been marked as a duplicate of this bug. ***