Bug 10009 - Make browsers_phone.pm default instead browsers.pm
: Make browsers_phone.pm default instead browsers.pm
Status: CLOSED DUPLICATE of bug 10008
: Sisyphus
(All bugs in Sisyphus/awstats)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
: relnote
:
:
  Show dependency tree
 
Reported: 2006-09-16 01:49 by
Modified: 2006-11-24 05:56 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-09-16 01:49:48
В связи с тем, что browsers.pm сильно устарел по списку UA и не распознает
большинство распостранненых браузеров (включая версии для КПК и смарфонов),
думаю стоит его заменить на browsers_phone.pm.
------- Comment #1 From 2006-10-03 04:44:17 -------

*** This bug has been marked as a duplicate of 10008 ***