Bug 10341 - конфликт при установке
: конфликт при установке
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libpng12)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-11-29 12:44 by
Modified: 2008-06-13 12:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-11-29 12:44:32
Preparing...                 
############################################################## [100%]
file /usr/lib/libpng12.so.0 from install of libpng12-1.2.13-alt1 conflicts with 
file from package libpng3-1.2.8-alt3
file /usr/share/man/man5/png.5.gz from install of libpng12-1.2.13-alt1 
conflicts with file from package libpng3-1.2.8-alt3
E: Error while running transaction
------- Comment #1 From 2006-11-30 17:06:32 -------
*** Bug 10345 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2006-12-01 03:07:47 -------
Fixed in 1.2.13-alt2.
------- Comment #3 From 2006-12-05 21:24:31 -------
libpng-1.2.13-alt2 - ok