Bug 10345 - libpng12-1.2.13-alt1 conflicts with file from package libpng3-1.2.8-alt3
: libpng12-1.2.13-alt1 conflicts with file from package libpng3-1.2.8-alt3
Status: CLOSED DUPLICATE of bug 10341
: Sisyphus
(All bugs in Sisyphus/libpng3)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-11-29 23:24 by
Modified: 2006-11-30 17:06 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-11-29 23:24:33
ile /usr/lib/libpng12.so.0 from install of libpng12-1.2.13-alt1 conflicts with 
file from package libpng3-1.2.8-alt3
file /usr/share/man/man5/png.5.gz from install of libpng12-1.2.13-alt1 
conflicts with file from package libpng3-1.2.8-alt3
------- Comment #1 From 2006-11-30 17:06:32 -------

*** This bug has been marked as a duplicate of 10341 ***