Bug 10436 - "groupadd -c" in %pre
: "groupadd -c" in %pre
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/ivman)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2006-12-16 12:16 by
Modified: 2007-03-16 23:51 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2006-12-16 12:16:19
# apt-get install ivman
/usr/sbin/groupadd: invalid option -- c
Usage: groupadd [-g gid [-o]] [-r] [-f] group
...

$ rpm -q --scripts ivman | fgrep groupadd
/usr/sbin/groupadd -c "Ivman monitor" ivman || :
------- Comment #1 From 2006-12-30 12:23:44 -------
*** Bug 10573 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-01-13 09:24:33 -------
Хотел повесить багу о том, что ключ -c неверный :)
Оказалось, я даже не второй...
------- Comment #3 From 2007-01-29 23:27:05 -------
Дошли руки, починил...
------- Comment #4 From 2007-02-05 14:23:33 -------
Спасибо, closed.