Bug 10642 - lilo built without gfx patch
: lilo built without gfx patch
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/lilo)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-01-11 15:16 by
Modified: 2007-01-18 00:47 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-01-11 15:16:34
# rpm -qa | grep lilo
lilo-22.7.3-alt2
# lilo
Fatal: /boot/splash/message is too big (> 65535 bytes)

Не поддерживает размер message более 64Кб, в то время как имеющаяся тема, 
design-bootloader-Comacpt-3.1, имеет размер более 400Кб.
------- Comment #1 From 2007-01-12 04:41:50 -------
* Fri Dec 29 2006 Dmitry V. Levin <ldv@altlinux> 22.7.3-alt1
- Updated to 22.7.3.
- Disabled gfx patch for a while (does not apply to this version).
------- Comment #2 From 2007-01-12 04:42:19 -------
*** Bug 10645 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2007-01-12 17:47:04 -------
Кстати, к 22.7.2 наблюдается некий lilo-22.7.2-devmapper_gentoo.patch
------- Comment #4 From 2007-01-18 00:47:58 -------
22.7.3-alt3:
- Updated suse-gfx patch (zerg; #10642).