Bug 10782 - mdmonitor generates strange events
: mdmonitor generates strange events
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mdadm)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-02-07 01:14 by
Modified: 2007-04-01 13:04 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-02-07 01:14:34
mdadm-2.6-alt2
syslog заполняется сообщениями вида:
mdmonitor: SpareActive event on /dev/md0

при том, что md0 не имеет spare дисков вообще.
Возможно, обсуждение в этом треде имеет некоторое отношение к происходящему: 
http://permalink.gmane.org/gmane.linux.raid/14153
Сборки mdadm до 2.6 такого поведения не обнаруживали.
------- Comment #1 From 2007-03-03 20:35:56 -------
Should be fixed in upstream since 2.6.1,
sent to Sisyphus.
------- Comment #2 From 2007-03-06 00:31:03 -------
seems fixed
------- Comment #3 From 2007-04-01 13:04:46 -------
*** Bug 11297 has been marked as a duplicate of this bug. ***