Bug 11297 - большое количество непонятного спама в логах
: большое количество непонятного спама в логах
Status: CLOSED DUPLICATE of bug 10782
: Sisyphus
(All bugs in Sisyphus/mdadm)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-01 03:12 by
Modified: 2007-04-21 16:26 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-01 03:12:38
каждую минуту в messages сыпятся сообщения типа:
Apr  1 03:11:01 cryo mdmonitor: SpareActive event on /dev/md6
Apr  1 03:11:01 cryo mdmonitor: SpareActive event on /dev/md6
Apr  1 03:11:01 cryo mdmonitor: SpareActive event on /dev/md5
Apr  1 03:11:01 cryo mdmonitor: SpareActive event on /dev/md5
Apr  1 03:11:01 cryo mdmonitor: SpareActive event on /dev/md2
Apr  1 03:11:01 cryo mdmonitor: SpareActive event on /dev/md2

гугление показало, что это ошибка в mdadm:
http://bugs.gentoo.org/show_bug.cgi?id=167451
http://www.kernel.org/pub/linux/utils/raid/mdadm/ChangeLog

видимо, стоит версию mdadm обновить
------- Comment #1 From 2007-04-01 13:04:45 -------

*** This bug has been marked as a duplicate of 10782 ***