Bug 10996 - "Downloading packages" in installer is confusing
: "Downloading packages" in installer is confusing
Status: CLOSED DUPLICATE of bug 10995
: Sisyphus
(All bugs in Sisyphus/alterator-install2)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-03 09:42 by
Modified: 2007-03-07 02:16 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-03 09:42:05
It's confusing for user to see that packages are "downloaded" when he installs 
system from CD.

Much better variant is "acquiring packages" [opt. adding  "from CD-ROM", "from 
network" etc]
------- Comment #1 From 2007-03-05 13:44:17 -------
Oops.

*** This bug has been marked as a duplicate of 10995 ***
------- Comment #2 From 2007-03-07 02:16:40 -------
Ну и заклоузим. :)