Bug 11209 - Package is unusable without headers
: Package is unusable without headers
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libgdal-devel)
: unstable
: all Linux
: P2 blocker
Assigned To:
:
: http://git.altlinux.org/people/raorn/...
:
:
:
  Show dependency tree
 
Reported: 2007-03-25 23:01 by
Modified: 2008-07-14 16:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-25 23:01:00
Не пакуются заголовки, пакет совершенно неюзабельный.  Фикс (новый пакет) у
меня
в git.
------- Comment #1 From 2007-04-23 15:02:23 -------
Гляньте еще на http://shader.narod.ru
там еще один вариант сборки gdal, слегка отхаченый
------- Comment #2 From 2007-08-28 11:18:33 -------
*** Bug 12605 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2008-03-11 14:58:59 -------
Reassign to real maintainer.
------- Comment #4 From 2008-06-21 13:52:50 -------
* Tue Aug 28 2007 Anton V. Boyarshinov <boyarsh@altlinux> 1.4.0-alt1.1

- changes from Sir Raorn <raorn@altlinux> 1.4.0-alt1.1:
-- Major spec cleanup
-- Packaged headers
-- Disabled perl/python/ruby in configure (not packaged by default)
-- Fixed Group
------- Comment #5 From 2008-06-21 13:53:28 -------
(In reply to comment #1)
> Гляньте еще на http://shader.narod.ru
> там еще один вариант сборки gdal, слегка отхаченый
Алексей, давно ждём в команду ;-)