Bug 11254 - insufficient package dependencies
: insufficient package dependencies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/mailgraph-apache2)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-03-29 03:36 by
Modified: 2007-04-09 17:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-03-29 03:36:18
$ hsh-install mailgraph-apache2
[...]
apache2-2.2.4-alt14
mailgraph-common-1.12-alt4
mailgraph-apache2-1.12-alt4
/root/tmp/rpm-tmp.20722: line 1: /usr/sbin/apxs2: No such file or directory

Looks like insufficient package dependencies, but I havent't checked.
------- Comment #1 From 2007-03-29 09:21:38 -------
Судя по devel@, в apache2 изменилась схема включения/выключения модулей. В
скором времени я исправлю пакет и заодно обновлю версию.
------- Comment #2 From 2007-04-05 12:24:46 -------
*** Bug 11362 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2007-04-09 17:15:27 -------
Fixed in 1.13-alt1