Bug 11362 - при установке не находит /usr/sbin/apxs2
: при установке не находит /usr/sbin/apxs2
Status: CLOSED DUPLICATE of bug 11254
: Sisyphus
(All bugs in Sisyphus/mailgraph-apache2)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-04-05 02:24 by
Modified: 2008-06-16 21:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-04-05 02:24:57
при установке 

# apt-get install mailgraph-apache2
Reading Package Lists... Done
Building Dependency Tree... Done
The following NEW packages will be installed:
  mailgraph-apache2
0 upgraded, 1 newly installed, 0 removed and 0 not upgraded.
Need to get 0B/5640B of archives.
After unpacking 452B of additional disk space will be used.
Committing changes...
Preparing...                 ####################################### [100%]
1: mailgraph-apache2         ####################################### [100%]
/root/tmp/rpm-tmp.66832: line 1: /usr/sbin/apxs2: No such file or directory

mailgraph-1.12-alt4
------- Comment #1 From 2007-04-05 02:26:16 -------
к слову - на http://mailgraph.schweikert.ch/pub/ уже доступна версия 1.13
может обновить заодно?
------- Comment #2 From 2007-04-05 08:50:44 -------
В apache2 изменилась схема включения модулей, поэтому и отвалился
mailgraph-apache2. Скоро будет исправлено.
------- Comment #3 From 2007-04-05 12:24:45 -------

*** This bug has been marked as a duplicate of 11254 ***
------- Comment #4 From 2008-06-16 21:53:12 -------
ну если дупликат, то закрываем