Bug 11821 - [4.0.1] bad iocharset parameter for vfat in fstab
: [4.0.1] bad iocharset parameter for vfat in fstab
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/guile-evms)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-20 18:24 by
Modified: 2007-08-05 15:45 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-20 18:24:12
Во время установки на диск с разделом fat32 в /etc/fstab образовалась строка
UUID=4162-FD75 /mnt/windows vfat
iocharset=utf-8,umask=0,quiet,showexec,codepage=866     1       0

ВПри перезагрузке этот раздел не монтируется, если сменить "utf-8" на "utf8" -
то все замечательно монтируется
Steps to Reproduce:
1.Hd with fat32 partition 
2.install server 4.0
3.restart 
Actual Results:  
After reboot the partition is not mounted becouse of incorrect character name 

Expected Results:  
After reboot the partition is mounted
------- Comment #1 From 2007-05-21 10:30:20 -------
*** Bug 11822 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-05-21 10:30:53 -------
*** Bug 11823 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2007-05-21 10:31:22 -------
*** Bug 11824 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2007-05-21 10:33:22 -------
Созданием fstab занимается alterator-vm.

Component => alterator-vm
------- Comment #5 From 2007-05-23 16:38:09 -------
fixed in 0.3-alt10