Bug 11824 - [4.0.1] bad iocharset parameter for vfat in fstab
: [4.0.1] bad iocharset parameter for vfat in fstab
Status: CLOSED DUPLICATE of bug 11821
: Sisyphus
(All bugs in Sisyphus/alterator-install2-server)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-20 18:31 by
Modified: 2007-08-05 15:46 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-20 18:31:33
Во время установки на диск с разделом fat32 в /etc/fstab образовалась строка
UUID=4162-FD75 /mnt/windows vfat
iocharset=utf-8,umask=0,quiet,showexec,codepage=866     1       0

ВПри перезагрузке этот раздел не монтируется, если сменить "utf-8" на "utf8" -
то все замечательно монтируется
Steps to Reproduce:
1.Hd with fat32 partition 
2.install server 4.0
3.restart 
Actual Results:  
After reboot the partition is not mounted becouse of incorrect character name 

Expected Results:  
After reboot the partition is mounted
------- Comment #1 From 2007-05-21 10:31:21 -------

*** This bug has been marked as a duplicate of 11821 ***