Bug 11843 - Incomplete locale specification in Summary tag
: Incomplete locale specification in Summary tag
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/dict-eng-deu)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-21 12:32 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-21 12:32:46
Для 0.2-alt2 в dict-eng-germ.spec русское описание пакета задано как
Summary(ru), вместо корректного Summary(ru_RU.KOI8-R).
------- Comment #1 From 2007-06-03 02:31:14 -------
Я займусь этим в ближайшее время.
------- Comment #2 From 2007-06-13 08:36:06 -------
Reassign to myself.
------- Comment #3 From 2007-06-13 08:37:17 -------
В Incoming ушел dict-eng-deu-0.2-alt2.1.src.rpm с исправлением этой баги.
Проверьте, как появится в Сизифе, и закройте багу.
------- Comment #4 From 2007-08-19 14:20:33 -------
*** Bug 12590 has been marked as a duplicate of this bug. ***
------- Comment #5 From 2007-08-19 14:21:05 -------
REOPENed: https://bugzilla.altlinux.org/show_bug.cgi?id=12590
------- Comment #6 From 2007-09-27 13:35:55 -------
Исправил в -alt2.1.1