Bug 11881 - Подвисание на splash после lilo на Geforce 2 MX 4000.
: Подвисание на splash после lilo на Geforce 2 MX 4000.
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/kernel-image-std-smp)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-05-24 19:55 by
Modified: 2007-06-08 17:26 (History)


Attachments
dmesg GForce 2 MX 4000, нормальная загрузка без splash (23.89 KB, text/plain)
2007-05-25 10:03, Roman Savochenko
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-05-24 19:55:46
На системе с картой GeForce 2 MX 4000 и включенным splash (ядро 
2.6.18-std-smp) происходит устойчивое зависание сразу после lilo. Инсталятор, 
также, зависает при попытке запустить X на vesa драйвере
(«xdriver=nv» 
помагает), может здесь есть чего общего. В обычном vesa-режиме консоли, с 
пингвином, ядро грузится (на ядре wks-smp).
------- Comment #1 From 2007-05-24 20:52:37 -------
Загружается ли ядро std-smp при добавлении опции splash=0, или после
перегенерации initrd для него с опцией --nobootsplash? Покажите dmesg от одного
из этих работающих вариантов, или хотя бы от wks-smp, если ни один из
предложенных вариантов тоже не работает.
------- Comment #2 From 2007-05-25 10:03:47 -------
Created an attachment (id=1993) [details]
dmesg GForce 2 MX 4000, нормальная загрузка без splash

Опция --nobootsplash не оказывает влияние на включение splash. Отключал 
генерацию в /etc/sysconfig/bootsplash, после этого загрузка проходит 
нормально. wks-smp работает ибо поддержка splash там вообще выключена, dmesg 
включаю.
------- Comment #3 From 2007-06-08 17:26:06 -------
Desktop 4.0: 05-08-2007
Работает.