Bug 12038 - Устаревшие BuildRequires
: Устаревшие BuildRequires
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/freetype)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 17002
  Show dependency tree
 
Reported: 2007-06-14 17:31 by
Modified: 2008-09-11 17:36 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-14 17:31:42
Последнее обновление BuildRequires было очень давно - тербует XFree86-devel.
XFree86-devel - сейчас виртуальный пакет с большим количеством зависимостей,
что
при переносе на ARM создаёт проблемы.

актуальный список:

# Automatically added by buildreq on Thu Jun 14 2007
BuildRequires: glibc-devel-static imake libXt-devel packages-info-i18n-common
xorg-cf-files
------- Comment #1 From 2007-06-15 07:44:39 -------
*** Bug 12039 has been marked as a duplicate of this bug. ***
------- Comment #2 From 2007-06-15 07:46:12 -------
>BuildRequires: glibc-devel-static imake libXt-devel packages-info-i18n-common
xorg-cf-files

packages-info-i18n-common тоже вряд ли нужен для сборки...
------- Comment #3 From 2008-09-11 01:56:48 -------
(In reply to comment #2)
> >BuildRequires: glibc-devel-static imake libXt-devel packages-info-i18n-common
> xorg-cf-files
> 
> packages-info-i18n-common тоже вряд ли нужен для сборки...

packages-info-i18n-common не нужен для сборки. в принципе, как и
glibc-devel-static.
------- Comment #4 From 2008-09-11 17:36:24 -------
alt5 отправлен в incoming.