Bug 12039 - Устаревшие BuildRequires
: Устаревшие BuildRequires
Status: CLOSED DUPLICATE of bug 12038
: Sisyphus
(All bugs in Sisyphus/freetype)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-06-14 17:33 by
Modified: 2007-06-15 07:44 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-06-14 17:33:24
Последнее обновление BuildRequires было очень давно - тербует XFree86-devel.
XFree86-devel - сейчас виртуальный пакет с большим количеством зависимостей,
что
при переносе на ARM создаёт проблемы.

актуальный список:

# Automatically added by buildreq on Thu Jun 14 2007
BuildRequires: glibc-devel-static imake libXt-devel packages-info-i18n-common
xorg-cf-files
------- Comment #1 From 2007-06-15 07:44:37 -------

*** This bug has been marked as a duplicate of 12038 ***