Bug 12483 - missing dependencies
: missing dependencies
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/alterator-packages)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-06 15:13 by
Modified: 2007-08-12 17:03 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-06 15:13:39
I have just installed alterator-packages (and its dependencies; you see, I want
only alterator-packages, not alterator-everything).  Basically it does not work
because of missing dependencies:

1) Missing dependency on /usr/lib/consolehelper/helper.
2) /usr/sbin/config-packages
/usr/share/guile/1.6/alterator/pipe.scm:87:7: In procedure execlp in expression
(throw (quote misc-error) (cadr args) ...):
/usr/share/guile/1.6/alterator/pipe.scm:87:7: /usr/bin/alterator-browser-x11: No
such file or directory
------- Comment #1 From 2007-08-06 15:25:24 -------
3) after I installed alterator-browser-qt:

awk: /usr/share/alterator-menu//desktop.awk:8: fatal: cannot open file
`/usr/share/alterator//applications/*.desktop' for reading (No such file or
directory)
------- Comment #2 From 2007-08-06 15:42:44 -------
*** Bug 12484 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2007-08-06 17:06:59 -------
to mantainer
------- Comment #4 From 2007-08-12 17:03:07 -------
fixed in 0.5.2-alt13