Bug 12484 - missing dependencies
: missing dependencies
Status: CLOSED DUPLICATE of bug 12483
: Sisyphus
(All bugs in Sisyphus/alterator-packages)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-08-06 15:34 by
Modified: 2007-08-06 15:42 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-06 15:34:19
I have just installed alterator-packages (and its dependencies; you see, I want
only alterator-packages, not alterator-everything).  Basically it does not work
because of missing dependencies:

1) Missing dependency on /usr/lib/consolehelper/helper.
2) /usr/sbin/config-packages
/usr/share/guile/1.6/alterator/pipe.scm:87:7: In procedure execlp in expression
(throw (quote misc-error) (cadr args) ...):
/usr/share/guile/1.6/alterator/pipe.scm:87:7: /usr/bin/alterator-browser-x11: No
such file or directory
------- Comment #1 From 2007-08-06 15:42:43 -------

*** This bug has been marked as a duplicate of 12483 ***