Bug 12505 - perl-Module-Load-Conditional package broken
: perl-Module-Load-Conditional package broken
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/perl-Module-Load-Conditional)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
: 11939
:
  Show dependency tree
 
Reported: 2007-08-08 21:39 by
Modified: 2008-06-23 02:14 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-08-08 21:39:31
# apt-get install perl-Module-Load-Conditional
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  perl-Module-Load-Conditional: Depends: perl(version.pm) (>= 0.690)
E: Broken packages

Steps to Reproduce:
1.apt-get update
2.apt-get install perl-Module-Load-Conditional
3.
Actual Results:  
The following packages have unmet dependencies:
  perl-Module-Load-Conditional: Depends: perl(version.pm) (>= 0.690)
E: Broken packages
------- Comment #1 From 2008-01-09 04:08:47 -------
Алексей, я правильно понимаю, что по этой баге
мне надо попросить выкинуть из Сизифа
perl-Module-Load-Conditional
?
------- Comment #2 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #3 From 2008-06-23 02:14:40 -------
В Сизифе работающая версия perl-Module-Load-Conditional-0.26