Bug 1252 - Don't work service xfs condreload
: Don't work service xfs condreload
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/XFree86-xfs)
: unstable
: all Linux
: P5 blocker
Assigned To:
:
:
:
:
: 3005
  Show dependency tree
 
Reported: 2002-09-06 12:28 by
Modified: 2004-03-22 13:14 (History)


Attachments
/etc/init.d/xfs (1.41 KB, text/plain)
2003-09-06 00:52, Dmitry V. Levin
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2002-09-06 12:28:49
Because it is not implemented
---

---

------- Comment #1 From 2003-06-11 03:22:00 -------
At this moment,
service xfs reload
is broken.
------- Comment #2 From 2003-06-11 03:22:00 -------
At this moment,
service xfs reload
is broken.
------- Comment #3 From 2003-08-16 00:08:56 -------
I\'ve posted the patch few months ago.
What\'s the hell?
------- Comment #4 From 2003-08-16 00:08:56 -------
I\'ve posted the patch few months ago.
What\'s the hell?
------- Comment #5 From 2003-08-24 23:41:15 -------
please, attach the patch to the bug.
------- Comment #6 From 2003-09-06 00:52:08 -------
Created an attachment (id=273) [details]
/etc/init.d/xfs
------- Comment #7 From 2003-09-10 17:31:01 -------
reassign to real mantainer
------- Comment #8 From 2003-09-10 17:33:08 -------
*** Bug 2965 has been marked as a duplicate of this bug. ***
------- Comment #9 From 2003-09-23 22:08:14 -------
fixed (XFree86-4.3.0-alt2)
------- Comment #10 From 2003-09-23 22:55:13 -------
Вспомнить бы еще, зачем я эту багу постил :( 
 
------- Comment #11 From 2003-09-24 11:20:13 -------
кажется, используется в %post пакетов со шрифтами; видимо, ты тоже напоролся на
необновление конфигурации? :-]