Bug 12760 - Add pwdgen port to /etc/services
: Add pwdgen port to /etc/services
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/setup)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-12 19:41 by
Modified: 2008-10-21 17:08 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-12 19:41:41
Сервис pwdgen для xinetd (файл /etc/xinetd.d/apgd из пакета apg-daemon) не
запускается из-за отсутствия pwdgen в /etc/services:

Sep 12 19:25:54 vbga64 xinetd[21747]: Port not specified and can't find
service:
pwdgen with getservbyname

Согласно http://www.ietf.org/rfc/rfc0972.txt это TCP-порт 129. Просьба
добавить.
------- Comment #1 From 2007-09-12 19:51:34 -------
Туда же сервис simap (файл /etc/xinetd.d/uw-simap из пакета
uw-imap-2004g-alt1.1), который, очевидно, является копией imaps, но через
stunnel.
------- Comment #2 From 2007-09-12 20:18:25 -------
Плюс к ним сервис ftp-proxy. Без указания какого-нибудь порта в /etc/services
не
запускается:

Sep 12 20:16:33 vbga64 xinetd[21747]: service/protocol combination not in
/etc/services: ftp-proxy/tcp
------- Comment #3 From 2007-09-12 20:19:16 -------
*** Bug 12761 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2007-09-18 04:54:41 -------
номер порта для pwdgen я понял, для остальных не понял.
------- Comment #5 From 2008-10-21 17:08:54 -------
Не актуально