Bug 12761 - Add a port to service
: Add a port to service
Status: CLOSED DUPLICATE of bug 12760
: Sisyphus
(All bugs in Sisyphus/proxy-suite)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-12 20:13 by
Modified: 2007-09-12 20:19 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-12 20:13:22
Сервис ftp-proxy для xinetd (файл /etc/xinetd.d/ftp-proxy) не запускается из-за
отсутствия порта ftp-proxy в /etc/services:

Sep 12 19:49:10 vbga64 xinetd[21747]: Port not specified and can't find
service:
ftp-proxy with getservbyname

Поскольку порт ftp-proxy может быть, вообще говоря, любым, просьба добавить в
конфиг /etc/xinetd.d/ftp-proxy какой-нибудь, например,

port = 2121
------- Comment #1 From 2007-09-12 20:19:15 -------
Нет, придётся и в /etc/services тоже записывать.

*** This bug has been marked as a duplicate of 12760 ***