Bug 12899 - В vim-plugin-mail-after-ftplugin перестали работать \al и \aq
: В vim-plugin-mail-after-ftplugin перестали работать \al и \aq
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/vim-plugin-mail-after-ftplugin)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-25 11:29 by
Modified: 2008-11-17 02:37 (History)


Attachments
С этим патчем работает так как ожидалось (575 bytes, patch)
2007-09-25 11:31, Alexey V. Novikov
no flags Details | Diff


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-25 11:29:50
Не знаю когда это началось, вроде раньше работало, теперь - нет
Говорит, что Function not found

[novikov@novikov ~]$ rpm -qa | grep vim
vim-minimal-7.1.094-alt1
vim-plugin-mail-after-ftplugin-1.9-alt1.1
vim-common-7.1.094-alt1
vim-console-7.1.094-alt1

Было установлено, что проблема в FindFunction, патч следом
------- Comment #1 From 2007-09-25 11:31:15 -------
Created an attachment (id=2208) [details]
С этим патчем работает так как ожидалось
------- Comment #2 From 2007-09-25 11:33:34 -------
Оймама!  Что это за казяблы?
------- Comment #3 From 2007-09-25 11:34:18 -------
После обновления с какой версии перестало работать?
------- Comment #4 From 2007-09-25 12:10:03 -------
(In reply to comment #3)
> После обновления с какой версии перестало работать?

Понятия не имею, помню, что в vim 6.x работало
Кракозябры там в качестве разделителя в списке функций используются, я их
заменил на ':' - вроде проблем быть не должно.
Короче просто regexp в matchstr не работал, может чего в новом vim'е поменялось
------- Comment #5 From 2008-11-17 02:37:14 -------
1.9-alt2