Bug 12907 - [PATCH] incomplete Requires in libburn-devel
: [PATCH] incomplete Requires in libburn-devel
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/libburn)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-25 15:56 by
Modified: 2010-11-07 23:53 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-25 15:56:32
Requires: %name = %version
в libburn-devel



Expected Results:  
Принято указывать
Requires: %name = %version-%release
------- Comment #1 From 2010-11-06 16:05:33 -------
Антон, втяни pls мегапатч(tm):
http://git.altlinux.org/people/mike/packages/?p=libburn.git;a=commitdiff;h=7f33a90a0dbae7527989350d48cf899163e8e347
------- Comment #2 From 2010-11-07 23:35:54 -------
libburn-0.8.8.pl00-alt1 -> sisyphus:

* Sun Nov 07 2010 Anton V. Boyarshinov <boyarsh@altlinux> 0.8.8.pl00-alt1
- 0.8.8.pl00
- -devel dependances fixed (closes #12907)