Bug 12910 - /etc/profile.d/javahome.sh: line 14: syntax error: unexpected end of file
: /etc/profile.d/javahome.sh: line 14: syntax error: unexpected end of file
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/java-common)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-25 16:33 by
Modified: 2007-09-27 16:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-25 16:33:20
$ rpm -qf /etc/profile.d/javahome.sh
java-common-1.3.6-alt1

После dist-upgrade стало вылезать:
Last login: Tue Sep 25 15:52:19 2007 from rimob
-bash: /etc/profile.d/javahome.sh: line 14: syntax error: unexpected end of file
------- Comment #1 From 2007-09-25 23:46:07 -------
fixed in -alt2
------- Comment #2 From 2007-09-26 10:05:52 -------
*** Bug 12922 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2007-09-27 16:49:23 -------
fixed in 1.3.6