Bug 12922 - error in javahome.sh
: error in javahome.sh
Status: CLOSED DUPLICATE of bug 12910
: Sisyphus
(All bugs in Sisyphus/java-common)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-26 08:56 by
Modified: 2007-09-27 16:49 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-26 08:56:58
else if test -e /usr/lib/jvm/java; then

Надо поменять на elif ... похоже:

$ ./javahome.sh
./javahome.sh: line 14: syntax error: unexpected end of file
------- Comment #1 From 2007-09-26 10:05:51 -------

*** This bug has been marked as a duplicate of 12910 ***
------- Comment #2 From 2007-09-27 16:49:07 -------
fixed in 1.3.6