Bug 12952 - syntax error near unexpected token в %preun
: syntax error near unexpected token в %preun
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/apache2-mod_auth_mysql)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-09-28 11:03 by
Modified: 2007-10-22 08:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-09-28 11:03:18
[root@gw httpd2]# rpm -e apache2-mod_auth_mysql
/root/tmp/rpm-tmp.19361: line 4: syntax error near unexpected token `fi'
/root/tmp/rpm-tmp.19361: line 4: `fi'
ошибка: ошибка выполнения сценария %preun из apache2-mod_auth_mysql-3.0.0-alt4,
код возврата 2
------- Comment #1 From 2007-09-28 11:43:24 -------
То же самое и на branche4
------- Comment #2 From 2007-09-28 13:00:14 -------
Fixed in 3.0.0-alt5
------- Comment #3 From 2007-10-01 00:39:23 -------
Вообще "good" -- неинформативное описание ошибки. :)  Много кто об эти
"Good:/Bad:" спотыкается, хоть они и покрашены...
------- Comment #4 From 2007-10-22 08:24:38 -------
*** Bug 13172 has been marked as a duplicate of this bug. ***