Bug 13172 - syntax error near unexpected token в %preun
: syntax error near unexpected token в %preun
Status: CLOSED DUPLICATE of bug 12952
: Sisyphus
(All bugs in Sisyphus/apache2-mod_auth_mysql)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-20 18:13 by
Modified: 2007-10-22 08:24 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-20 18:13:55
While installing package apache2-mod_auth_mysql-3.0.0-alt5:

/root/tmp/rpm-tmp.62837: line 4: syntax error near unexpected token `fi'
/root/tmp/rpm-tmp.62837: line 4: `fi'
error: execution of %preun scriptlet from apache2-mod_auth_mysql-3.0.0-alt4
failed, exit status 2
------- Comment #1 From 2007-10-22 08:24:36 -------

*** This bug has been marked as a duplicate of 12952 ***