Bug 13014 - kdebluetooth падает
: kdebluetooth падает
Status: CLOSED WORKSFORME
: Sisyphus
(All bugs in Sisyphus/kdebluetooth)
: unstable
: all Linux
: P2 critical
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-01 22:08 by
Modified: 2008-10-12 19:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-01 22:08:25
После апдейта до kdebluetooth-1.0-alt11.beta8 при старте КДЕ наблюдаем падение
подсистемы и следующий трейс:

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1227307312 (LWP 11725)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#9  0xb75653ea in QString::operator+= () from /usr/lib/qt3/lib/libqt-mt.so.3
#10 0xb7f51bdf in KBluetooth::DBusSignal::newMessage ()
   from /usr/lib/libkbluetooth.so.0
#11 0xb7f53cb2 in KBluetooth::DBusSignal::getString ()
   from /usr/lib/libkbluetooth.so.0
#12 0xb7f54d78 in KBluetooth::DBusSignal::getString ()
   from /usr/lib/libkbluetooth.so.0
#13 0xb7f55335 in KBluetooth::Adapter::getMode ()
   from /usr/lib/libkbluetooth.so.0
#14 0x08062ae1 in QWidget::setUpdatesEnabled ()
#15 0xbf9c5520 in ?? ()
#16 0x6c727443 in ?? ()
#17 0xbf9c54fc in ?? ()
#18 0xb7335006 in QImage::setNumColors () from /usr/lib/qt3/lib/libqt-mt.so.3
#19 0x08064d58 in QWidget::setUpdatesEnabled ()
#20 0x0812bf50 in ?? ()
#21 0x00000000 in ?? ()

Steps to Reproduce:
1. Обновиться
2. Запустить КДЕ
3.


Expected Results:  
Ожидается, что kdebluetooth запуститься нормально.
------- Comment #1 From 2007-10-01 22:59:00 -------
To maintainer
------- Comment #2 From 2008-03-12 22:37:39 -------
Не воспроизводится.
------- Comment #3 From 2008-06-13 13:00:39 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #4 From 2008-07-03 21:44:19 -------
Также наблюдаю частые падения и подвисания.
------- Comment #5 From 2008-10-12 19:09:49 -------
Unable to reproduce.