Bug 13093 - Не работает совсем
: Не работает совсем
Status: CLOSED WORKSFORME
: Branch 4.0
(All bugs in Branch 4.0/kdebluetooth)
: 4.0
: all Linux
: P2 major
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-11 10:11 by
Modified: 2008-10-12 19:09 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-11 10:11:16
Оборудование:
ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)
телефон NEC N412i

устройство видит, папки на устройстве тоже видит, названия русские.
но при заходе в них файлов там не показывает (хотя они там есть).

Если, наоборот, регистрировать устройство с телефона после ввода PIN (на
телефоне) kdebluetooth сегфолтится

Протокол сбоя KDE
(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1227188000 (LWP 5315)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5  0xb78b5c16 in raise () from /lib/libc.so.6
#6  0xb78b7301 in abort () from /lib/libc.so.6
#7  0xb70d4225 in QWidget::setUpdatesEnabled () from /usr/lib/libdbus-1.so.3
#8  0xb70dc458 in QWidget::setUpdatesEnabled () from /usr/lib/libdbus-1.so.3
#9  0xb78e1e5c in fflush () from /lib/libc.so.6
#10 0xb70d01b6 in QWidget::setUpdatesEnabled () from /usr/lib/libdbus-1.so.3
#11 0xb79b05c0 in QWidget::setUpdatesEnabled () from /lib/libc.so.6
#12 0x00000001 in ?? ()
#13 0xb70dbb40 in QWidget::setUpdatesEnabled () from /usr/lib/libdbus-1.so.3
#14 0xbfa92e94 in ?? ()
#15 0x080a6a70 in ?? ()
#16 0xb76c1570 in QWidget::setUpdatesEnabled () from /usr/lib/libqt-mt.so.3
#17 0xbfa92e98 in ?? ()
#18 0xbfa92e94 in ?? ()
#19 0xb70dd44c in QWidget::setUpdatesEnabled () from /usr/lib/libdbus-1.so.3
#20 0x08155d80 in ?? ()
#21 0xbfa92ec8 in ?? ()
#22 0xb70c4730 in dbus_message_new_method_call () from /usr/lib/libdbus-1.so.3
Backtrace stopped: frame did not save the PC
------- Comment #1 From 2007-10-11 15:14:59 -------
Какий версии kdebluetooth и libbluez?
------- Comment #2 From 2007-10-11 15:18:31 -------
всё из 4.0

kdebluetooth-1.0-alt8.beta3
libbluez-3.10-alt1
------- Comment #3 From 2007-10-11 15:21:53 -------
2 wrar: Я пользуюсь beta2. Недавно тоже падать начала. Ее пересобрать 
пришлось и опять работает, как и раньше.
------- Comment #4 From 2007-10-13 12:15:03 -------
Ничем не могу помочь.
beta8 работает нормально.
------- Comment #5 From 2007-10-13 12:25:30 -------
beta3, впрочем, тоже.
------- Comment #6 From 2008-10-12 19:09:07 -------
Unable to reproduce.