Bug 13273 - Зависимость на libsasl2
: Зависимость на libsasl2
Status: CLOSED DUPLICATE of bug 19245
: Sisyphus
(All bugs in Sisyphus/cyrus-sasl2-docs)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-10-31 11:58 by
Modified: 2009-05-19 12:32 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-31 11:58:03
$ LANG=C apt-cache -o 'Debug::NoLocking=true' show cyrus-sasl2-docs
Package: cyrus-sasl2-docs
Maintainer: Vladimir V Kamarzin <vvk@altlinux.ru>
Version: 2.1.22-alt2
Depends: libsasl2 (= 2.1.22-alt2)
Provides: cyrus-sasl2-docs (= 2.1.22-alt2)
Architecture: i586
Size: 392708
MD5Sum: a35de67c975a87d0a57ed7acbb6ac59d
Filename: cyrus-sasl2-docs-2.1.22-alt2.i586.rpm
------- Comment #1 From 2009-05-19 12:32:46 -------
  -------  Комментарий #1 от  Repository Robot   2009-05-12 18:23:28  -------

cyrus-sasl2-2.1.24-alt1.cvs.20090508 -> sisyphus:

* Tue May 12 2009 Vladimir V. Kamarzin <vvk@altlinux> 2.1.24-alt1.cvs.20090508

- Updated to 2.1.24 20090508 cvs snapshot
- Revert of revert in previous package version
- Remove obsolete post/postun ldconfig calls
- Drop dependency on libsasl2 from -doc subpackage (Closes: #19245)
- Recode README.ALT to utf8 (Closes: #18669)
- Add version script
- Remove libtoolize calls for fix building with new toolchain

*** This bug has been marked as a duplicate of bug 19245 ***