Bug 13409 - Move slappaswd to -clients subpackage
: Move slappaswd to -clients subpackage
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/openldap-servers)
: unstable
: all Linux
: P2 enhancement
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2007-11-13 14:38 by
Modified: 2007-11-13 15:17 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-11-13 14:38:31
slappasswd is used to generate an userPassword value suitable for use with
ldapmodify(1) or slapd.conf(5) rootpw configuration directive.

И нужно оно бывает не только на сервере.
------- Comment #1 From 2007-11-13 14:56:10 -------
# ls -al /usr/sbin/slappasswd
lrwxrwxrwx 1 root root 5 Nov  6 09:20 /usr/sbin/slappasswd -> slapd

Ну и моего скила в программировании недостаточно для написания отдельной
утилиты.
------- Comment #2 From 2007-11-13 15:02:05 -------
Этот вопрос уже поднимался:
https://bugzilla.altlinux.org/show_bug.cgi?id=8578
------- Comment #3 From 2007-11-13 15:17:19 -------
@#%!@$.  Спасибо, извиняюсь за беспокойство...