Bug 13822 - /etc/opensc.conf has wrong owner/group
: /etc/opensc.conf has wrong owner/group
Status: CLOSED NOTABUG
: Sisyphus
(All bugs in Sisyphus/opensc)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 14491
  Show dependency tree
 
Reported: 2007-12-28 19:44 by
Modified: 2009-07-03 18:23 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-12-28 19:44:31
Заметил при dist-upgrade:
498: libopensc              
#################################################################################
[ 56%]
warning: user builder does not exist - using root
warning: group builder does not exist - using root


% rpm -qlpv /var/ftp/ALTLinux/Sisyphus/files/i586/RPMS/opensc-0.11.4-alt4.i586.rpm
-rw-r--r--    1 builder builder         10543 Ноя  8 15:38 /etc/opensc.conf

Очевидно, это из-за того что в спеке указано
%attr(0644,-,-) %config(noreplace) %_sysconfdir/opensc.conf

Не понятно, зачем это сделано.
------- Comment #1 From 2007-12-29 12:14:39 -------
Какой пакет ставился после libopensc?
------- Comment #2 From 2008-03-14 13:07:25 -------
Сейчас уже неизвестно. Вы думаете это вылезло из %pre следующего пакета? Я
что-то сильно сомневаюсь. Очевидно ведь, что в спеке бага.
------- Comment #3 From 2009-07-03 18:22:27 -------
В любом случае, в libopensc нет ни похожих скриптов, ни файлов с вледельцем,
отличным от root
Т.е. узнать можно было только по имени следующего пакета