Bug 14491 - [META] 4.1 bugs
: [META] 4.1 bugs
Status: CLOSED WORKSFORME
: Branch 4.1
(All bugs in Branch 4.1/cross-component)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
: http://www.freesource.info/wiki/AltLi...
: METABUG
: 5211 7371 9056 11942 11944 12032 12033 12718 12725 12823 13000 13297 13694 13822 13911 14058 14074 14304 14341 14342 14361 14497 14589 14670 14901 15154 15348 15553 16251 16630 16673 16717 16797 16931 16933 17136 17137 17223 17224 17226 17228 17237 17238 17240 17245 17265 17313 17320 17341 17342 17485 17486 17612 17613 17615 17983 18099 18959 19220
:
  Show dependency tree
 
Reported: 2008-02-16 19:18 by
Modified: 2011-08-06 22:15 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-16 19:18:10
Просьба все ошибки, исправление которых должно, по вашему мнению,
предшествовать
выпуску 4.1, добавлять в "depends on" к этой ошибке.
------- Comment #1 From 2008-02-16 19:20:22 -------
Исправляю URL: branch не должен ассоциироваться с sisyphus. Соответствующая 
реорганизация на wiki - pending.
------- Comment #2 From 2008-03-06 23:46:14 -------
4.1 -- это Master, Desktop, Server?
------- Comment #3 From 2008-03-06 23:47:52 -------
Это бранч.
------- Comment #4 From 2008-03-14 13:38:04 -------
Добавил в зависимости несколько старых метабагов. Не уверен насчёт FR metabugs,
если что - удалите зависимости на них.
------- Comment #5 From 2008-05-13 09:56:04 -------
Вот обновил тестовый сервак до 4.1:
# uname -a
Linux chem.sgu.ru 2.6.18-std-smp-alt12.M40.1 #1 SMP Wed May 7 18:41:26 MSD 2008
x86_64 GNU/Linux
# cat /etc/fedora-release
ALT Linux 4.0 branch (20071206)
(пока что правда все равно пишет 4.0)
Но вот вопрос - как мне и ядро со всеми модулями обновить? Как я вижу, ядра
std-smp больше нет. Какое ядро вместо него ставить?
------- Comment #6 From 2008-05-13 15:22:36 -------
(In reply to comment #5)
> Вот обновил тестовый сервак до 4.1:

Какое слово в описании бага говорит, что нужно задавать вопросы сюда? Для этого 
есть community@
------- Comment #7 From 2008-06-02 00:45:01 -------
Я не знаю, что такое "depends on", но вот баг 4.1:

https://bugzilla.altlinux.org/show_bug.cgi?id=14497
------- Comment #8 From 2008-07-22 09:33:41 -------
я тоже не понял, что такое "depends on".

Проблема в alterator-x11

Play

Центр управления системой - Графический интерфейс - Дисплей 
Монитор - Другой производитель - альтератор падает
------- Comment #9 From 2011-08-06 22:15:10 -------
Бранч 4.1 более не поддерживается активно, закрываю.