Bug 13969 - add_changelog --help: опечатка в названии параметра
: add_changelog --help: опечатка в названии параметра
Status: CLOSED DUPLICATE of bug 12584
: Sisyphus
(All bugs in Sisyphus/rpm-utils)
: unstable
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-10 23:29 by
Modified: 2009-05-10 09:33 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-10 23:29:02
--- /usr/bin/add_changelog      2007-08-13 17:43:14 +0400
+++ add_changelog       2008-01-10 23:27:37 +0300
@@ -43,7 +44,7 @@
 -r RPM, --rpm=RPM                       path to RPM;
 -a args, --args=args                    arguments for RPM;
 -e entry, --entry=entry                        changelog entry text;
---nochange                             do not check specfile versions;
+--nocheck                              do not check specfile versions;
 -h, --help                              show this text.

 Default path to STAMPER is STAMPER;
------- Comment #1 From 2008-08-29 16:02:02 -------
Was fixed in 0.9.7-alt1

*** This bug has been marked as a duplicate of bug 12584 ***