Bug 14255 - X remains blank in the installer for Server 4.0.1
: X remains blank in the installer for Server 4.0.1
Status: NEW
: ALT Linux Server
(All bugs in ALT Linux Server/installer)
: 4.0.1
: all Linux
: P2 blocker
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-01-31 06:17 by
Modified: 2008-03-26 02:14 (History)


Attachments
/tmp/ when the installation stopped with a blank screen (29.99 KB, application/gzip)
2008-01-31 06:19, Ivan Zakharyaschev
no flags Details
output of: pciscan -v (4.82 KB, application/x-unknown)
2008-01-31 06:39, Ivan Zakharyaschev
no flags Details


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-01-31 06:17:31
Server 4.0.1 (couldn't find a component for it or for the installer)

The computer: Dell Latitude D610
# lspci 
0000:00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express
Processor to DRAM Controller (rev 03)
0000:00:02.0 VGA compatible controller: Intel Corporation Mobile
915GM/GMS/910GML Express Graphics Controller (rev 03)
0000:00:02.1 Display controller: Intel Corporation Mobile 915GM/GMS/910GML
Express Graphics Controller (rev 03)
0000:00:1c.0 PCI bridge: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family)
PCI Express Port 1 (rev 03)
0000:00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) USB UHCI #1 (rev 03)
0000:00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) USB UHCI #2 (rev 03)
0000:00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) USB UHCI #3 (rev 03)
0000:00:1d.3 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) USB UHCI #4 (rev 03)
0000:00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6
Family) USB2 EHCI Controller (rev 03)
0000:00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d3)
0000:00:1e.2 Multimedia audio controller: Intel Corporation
82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
0000:00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge
(rev 03)
0000:00:1f.2 IDE interface: Intel Corporation 82801FBM (ICH6M) SATA Controller
(rev 03)
0000:00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus
Controller (rev 03)
0000:02:00.0 Ethernet controller: Broadcom Corporation NetXtreme BCM5751 Gigabit
Ethernet PCI Express (rev 01)
0000:03:01.0 CardBus bridge: Texas Instruments PCI6515 Cardbus Controller
0000:03:01.5 Communication controller: Texas Instruments PCI6515 SmartCard
Controller
0000:03:03.0 Network controller: Intel Corporation PRO/Wireless 2200BG Network
Connection (rev 05)
# 

Steps to Reproduce:
1. Choose "Installation" in the boot menu
2. Wait until X is started
3.
Actual Results:  
It switched to the 7th console, doing something for some time (hard disk
activity), but the screen stayed blank (black) forever. I was able to switch to
other consoles.

The contents of /tmp/ is attached. (I found no error messages in /tmp/x11.log.)
------- Comment #1 From 2008-01-31 06:19:05 -------
Created an attachment (id=2399) [details]
/tmp/ when the installation stopped with a blank screen
------- Comment #2 From 2008-01-31 06:35:55 -------
Looks similar to https://bugzilla.altlinux.org/show_bug.cgi?id=6493 .
------- Comment #3 From 2008-01-31 06:39:47 -------
Created an attachment (id=2400) [details]
output of: pciscan -v 
------- Comment #4 From 2008-01-31 07:05:38 -------
(In reply to comment #0)
> Actual Results:  
> It switched to the 7th console, doing something for some time (hard disk
> activity),

I have mistaken CDROM activity for hard disk activity.
------- Comment #5 From 2008-02-02 12:34:07 -------
This report inspired a more general feature request:
https://bugzilla.altlinux.org/show_bug.cgi?id=14256 .
------- Comment #6 From 2008-03-14 13:24:17 -------
На server installer