Bug 14563 - Ошибка вызова русской справки в Thunar
: Ошибка вызова русской справки в Thunar
Status: CLOSED DUPLICATE of bug 16477
: ПСПО
(All bugs in ПСПО/bugs)
: snapshot
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-02-18 19:57 by
Modified: 2011-10-02 15:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-02-18 19:57:09
По умолчанию Thunar вызывает file:///usr/share/doc/Thunar/html//C/index.html
Хотя правильная ссылка file:///usr/share/doc/Thunar-0.8.0/html/ru/index.html

Требуется исправить пути с учётом локали.
------- Comment #1 From 2008-06-13 13:00:13 -------
*** This bug has been confirmed by popular vote. ***
------- Comment #2 From 2011-10-02 15:58:08 -------
Дубль. Исправлено.

*** This bug has been marked as a duplicate of bug 16477 ***