Bug 16477 - thunar не находит справку о себе
: thunar не находит справку о себе
Status: CLOSED FIXED
: Branch p5
(All bugs in Branch p5/Thunar)
: unspecified
: all Linux
: P2 minor
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-07-31 04:05 by
Modified: 2011-10-02 15:58 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-31 04:05:00
4.0.3 --
ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/4.0/Desktop/4.0.3/iso/altlinux-4.0.3-lite-i586-install_ru-cd.iso

в thunar: "Справка" > "Содержание"

запускается firefox и пишет: "не может найти файл
/usr/share/doc/Thnar/html//C/index.html".
------- Comment #1 From 2008-07-31 04:05:59 -------
(In reply to comment #0)

Я опечатался -- он пишет: "не может найти файл
/usr/share/doc/Thunar/html//C/index.html"

> запускается firefox и пишет: "не может найти файл /usr/share/doc/Thnar/html//C/index.html".
> 
------- Comment #2 From 2011-09-17 19:49:06 -------
* Sat Sep 17 2011 Andrey Cherepanov <cas@altlinux> 1.0.1-alt3.M50P.1
- Fix path to help (closes: #16477)
- Fix Desktop shortcut localization (closes: #16479)
------- Comment #3 From 2011-09-18 00:10:27 -------
А в p6 и Sisyphus и без патчей всё работает.
------- Comment #4 From 2011-10-02 15:58:08 -------
*** Bug 14563 has been marked as a duplicate of this bug. ***