Bug 14731 - MySQL-server has no dependency on glibc locales
: MySQL-server has no dependency on glibc locales
Status: CLOSED DUPLICATE of bug 13909
: Sisyphus
(All bugs in Sisyphus/MySQL-server)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-01 19:05 by
Modified: 2008-03-19 12:22 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-01 19:05:57
Пакет MySQL-server-5.0.51-alt1 использует в /etc/init.d/mysqld в строке 41
вызов
locale, а по зависимостям вместе с ним glibc-locales, содержащий
/usr/bin/locale, не устанавливается.

Проблема ярко проявляется при установки в минимальную систему, где кроме
MySQL-server, ничего этот пакет не вытащило.
------- Comment #1 From 2008-03-16 15:01:14 -------

*** This bug has been marked as a duplicate of 13909 ***