Bug 14753 - [Small Business] Adobw Flash Plugin
: [Small Business] Adobw Flash Plugin
Status: CLOSED FIXED
: ALT Linux Desktop
(All bugs in ALT Linux Desktop/installer)
: 4.0.3
: all Linux
: P2 normal
Assigned To:
:
:
:
:
:
  Show dependency tree
 
Reported: 2008-03-04 19:08 by
Modified: 2008-12-26 17:18 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-04 19:08:48
В лицензии на втором шаге опечатка: "Adobw Flash Plugin"
------- Comment #1 From 2008-03-06 11:30:43 -------
Правильное название: 
Adobe Flash Player Plugin
Также необходимо исправить и в английском варианте соглашения.
------- Comment #2 From 2008-03-06 12:07:34 -------
*** Bug 14773 has been marked as a duplicate of this bug. ***
------- Comment #3 From 2008-12-26 17:18:46 -------
В дистрибутиве ALT Linux 4.1.1 Small Business ошибка не наблюдается