Bug 14799 - [M40] alterator-net-pptp, alterator-net-pppoe
: [M40] alterator-net-pptp, alterator-net-pppoe
Status: CLOSED FIXED
: Package transfer
(All bugs in Package transfer/branch/4.0)
: unspecified
: all Linux
: P2 normal
Assigned To:
:
:
:
: 14425 14643
:
  Show dependency tree
 
Reported: 2008-03-06 23:54 by
Modified: 2008-03-12 18:05 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-03-06 23:54:53
Просьба внести в бранч:
alterator-net-pptp-0.5.5-alt1
alterator-net-pppoe-0.4.4-alt3
и по возможности той же пачкой (очень хорошо, если всё попадёт в Desktop 4.0.3)
-- /i/u/4.0/dhcpcd-3.0.17-alt2.M40.1.src.rpm
------- Comment #1 From 2008-03-07 01:50:57 -------
(In reply to comment #0)
> Просьба внести в бранч:
> alterator-net-pptp-0.5.5-alt1
> alterator-net-pppoe-0.4.4-alt3
> и по возможности той же пачкой (очень хорошо, если всё попадёт в Desktop 4.0.3)
> -- /i/u/4.0/dhcpcd-3.0.17-alt2.M40.1.src.rpm

Можно привести здесь (ссылку на) обоснование?
------- Comment #2 From 2008-03-07 11:41:40 -------
Я добавил ссылки на закрытые баги именно для этого.

За рекомендации по применению версий, которые перечислены, благодарили люди,
которые обращались с проблемами в community@.  Стал бы я так подрываться от
нечего делать... просто сильно не хочется включать автомат "возьмите из
updates... а, там же тоже нет... из бранча... сизифа... с fly.osdn.org.ua...". 
Это выходит дороже.
------- Comment #3 From 2008-03-12 04:11:08 -------
done (с сомнением в оправданности обновления dhcpcd в 4.0)
------- Comment #4 From 2008-03-12 18:05:19 -------
(In reply to comment #3)
> done (с сомнением в оправданности обновления dhcpcd в 4.0)
Спасибо, что всё-таки обновил: та тухлая версия, что там была -- вызывает
различные нарекания (в основном по части static routes).  С другой стороны,
некоторые нарекания на сизифную 3.2.3 уже тоже собрались (про OLD IP).  Про
3.0.17 плохого не слышал -- возможно, до фриза буду откатывать в сизифе.