Bug 16334 - epiphany не зависит от xulrunner, без которого не работает
: epiphany не зависит от xulrunner, без которого не работает
Status: CLOSED FIXED
: Sisyphus
(All bugs in Sisyphus/epiphany)
: unstable
: all Linux
: P2 normal
Assigned To:
:
:
:
:
: 17197
  Show dependency tree
 
Reported: 2008-07-10 20:39 by
Modified: 2008-12-08 20:38 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-10 20:39:45

    
------- Comment #1 From 2008-12-08 17:06:18 -------
С epiphany 2.24.2-alt1, например, поставился и  xulrunner
xulrunner-gnome-support.
------- Comment #2 From 2008-12-08 17:10:30 -------
$ rpmq epiphany
epiphany-2.24.1-alt1

$ rpmq -R epiphany|grep xul
xulrunner  
xulrunner-gnome-support 
------- Comment #3 From 2008-12-08 20:37:15 -------
*** Bug 16435 has been marked as a duplicate of this bug. ***
------- Comment #4 From 2008-12-08 20:38:15 -------
(In reply to comment #2)
> $ rpmq epiphany
> epiphany-2.24.1-alt1
> 
> $ rpmq -R epiphany|grep xul
> xulrunner  
> xulrunner-gnome-support 

т.е. всё хорошо (что я и хотел сказать). Спасибо!