Bug 16426 - Невозможно работать в Юникодной локали
: Невозможно работать в Юникодной локали
Status: CLOSED WONTFIX
: Sisyphus
(All bugs in Sisyphus/naim)
: unstable
: all Linux
: P2 major
Assigned To:
:
:
:
:
: 10446
  Show dependency tree
 
Reported: 2008-07-24 16:52 by
Modified: 2015-07-16 13:13 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-07-24 16:52:45
В локали ru_RU.UTF8 невозможно нормально работать с nicq (остальные не
проверял). Есть предположение, что нужно пересобрать с libncursesw вместо
libncurses.

Могу помочь с тестированием, если выложишь в Дедал, к примеру, или просто линк
дашь.
------- Comment #1 From 2008-07-24 17:33:46 -------
Может ты сразу и запатчишь? :)
------- Comment #2 From 2008-07-24 17:35:16 -------
(In reply to comment #1)
> Может ты сразу и запатчишь? :)

Нет :-) Могу быть тестером, патчить неохота, да и ты ведь сам можешь справиться
;)
------- Comment #3 From 2012-08-30 11:11:04 -------
В остальном это текущая апстримная версия.
------- Comment #4 From 2015-07-16 13:13:43 -------
Очевидно, так и останется.