Bug 16630 - Wrong php.ini search path for CLI version
: Wrong php.ini search path for CLI version
Status: CLOSED WONTFIX
: Branch 4.1
(All bugs in Branch 4.1/php5)
: unspecified
: all Linux
: P2 major
Assigned To:
:
:
:
:
: 14491
  Show dependency tree
 
Reported: 2008-08-08 19:17 by
Modified: 2008-08-22 15:50 (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2008-08-08 19:17:45
Для php5-5.2.5-alt1:

$ echo '<?php phpinfo(); ?>'| /usr/bin/php | grep 'php.ini'
Configuration File (php.ini) Path => /etc

Поскольку php.ini для CLI-версии лежит в /etc/php/5.2.5/cli/, то /usr/bin/php
(молча) запускается с параметрами по-умолчанию.

С 5.2.7.20080627-alt1 из Sisyphus всё нормально.
------- Comment #1 From 2008-08-21 11:29:16 -------
Все баги на пакеты в бранче должны вешаться на ответственных за бранч.
Мантейнеры не заинтересованы в поддержке сторонних продуктов на базе Сизифа.
------- Comment #2 From 2008-08-22 15:50:47 -------
Хорошо, пусть дополнительно будет в списке ошибок ветки 4.1.